mag046 said:

    Your response was uncalled for.

    Really? wow, and you think you are helping. :smh: your other thread, yes, I agree, you did help. In this thread, well, where do I start?
    1. I am unable to replicate this taint of yours
    2. I asked for a screenshot and you ignored me in this comment of mine
    3. looking at your responses the only person frustrated here is you
    If you took offense to me saying “I am not a magician and can’t pull a rabbit out of a hat” I stated truth and I don’t aplologise. In this whole thread you expect who ever is helping you is a magician or rather to stab a knife in the dark. There’s little to no information to do anything with, and requests are ignored.
    I have been looking throughout this thread and reading and rereading my recent reply, it looks like you responded to it in a negative way. I believe I am not out of place here.
    Just a little reminder here, you have no authority over me, you are not entitled with these guides in anyway. I am here trying to help you, it seems to me that you don’t really want my help at all, or more to the point that you posted “here’s an error, go fix it” attitude going on. It appears more likely that you have no interest in participating in any aspect of my inquiry.

    mag046 said:

    What am I looking at?
    I see that you are on Slay Fyrakk’s Forces (100%), It’s already established that I am on the same page for the type of quest you mean.
    Confused with the circle around the waypoint..
    This is exactly what I mean, it looks like you provided a screenshot because you were asked to provide one. Regardless if it would help or not, in this case, complete waste of my time to look at this .. what ever it is.

    What I have done since replying to this thread.

    1. Spent my time trying to get that taint to show, more specifically with quests that are like “kill rats (100%)”.
    2. I used 3 computers and 1 laptop. (third computer using linux, I don’t want windows on that computer) all of which gave nil taint.
    3. I tried with only DugiGuides enabled and some other random addons to mix things up.
    4. I tried my taint script with only DugiGudies and my addons running and nil taints.
    5. I used another character and tried some of the quests you pointed out in this thread and nil taint errors.
    6. I ensured that I had cvars enabled and had buggrabber and bugsack enabled with nil taints.
    I just want some cooperation even if what I ask sounds absurd to you, this is how I do things, if you don’t like it then I can close this thread and be done with it.


    Lets start over, is this character specific? in other words, does this happen on one character or multiple? Might be a clue if it’s only one character on one account.
    When you say “the installation was clean with a WTF folder purge” how do you purge your wtf folder?
    Have you tried with nil addons running? The clue here is “Blizzard_ObjectiveTracker.lua”
    As Blizzard calls it “UI Reset” by deleting “WTF, Cache & Interface” folders as described on the knowledge base, certain CVars are stored server side and will be restored from the server after deleting WTF folder. You’ll need to use the following command
    /console cvar_default
    After hitting enter, you may get an error saying that “you don’t have permission to perform that function”, don’t worry, that UI error message is normal, it tries to reset some protected CVars but proceeds to work fine for the other CVars.
    Don’t use this command all the time, this should only be used as a last resort.

    I do suspect this is a CVar issue though.

    1. Load into World of Warcraft, select the character and load into the game.
    2. type above command in the chat.
    3. Click okay on the error that appears.
    4. wait another minute, then exit the game completely.
    5. Delete WTF, Cache & Interface folders.
    6. Load back into World of Warcraft.
    7. Exit the game and install DugiGuides.
    8. Test the game out by trying those Kill Squirrels (100%) quests.
    Please post back with the findings, either you still get taint error message or its gone.

    I do not want to see any attitude or talk backs, soon as I see them this thread will be closed and deleted 24hrs after closure.