Dugi said:

    blovett said:

    Dugi said:

    this try going to settings > maps > disable map preview for now

    Enable map preview is not selected and is grayed out.

    I have disabled this feature for now, are you still getting the error ?

    Not that particular error.  I do get a lot of notifications telling me Dugi caused an issue when I try to use my number keys to use abilities in the hotbar.  That has two options – disable or reload.  I will often just disable for the duration, and then re-enable when I back in friendly territory.  

    Having said that, I noticed that 9.07 is out now.  I have not played with that version yet (I’ve been using 9.05).