Dugi said:
    Are you still getting this error? make sure all Dugi installers are close (no old version in the background) and try loading it again, try rebooting pc. 

    Yes I am. I rebooted and also killed Malwarebytes. The program status says it’s “Checking for plugin updates” when I get the error window. Here are the details from the first popup on Microsoft’s side:


      Stopped working

    Problem signature:

      Problem Event Name: CLR20r3

      Problem Signature 01: dugiguides_1.4.5.exe

      Problem Signature 02:

      Problem Signature 03: 5d5fbad1

      Problem Signature 04: mscorlib

      Problem Signature 05:

      Problem Signature 06: 5c9c4d2b

      Problem Signature 07: 2d59

      Problem Signature 08: 79

      Problem Signature 09: System.Security.Security

      OS Version: 6.1.7601.

      Locale ID: 1033

    I then get the same Visual Studio error that I posted before. V1.4.3 worked fine. It stopped working after it auto-updated to V1.4.4 and now V1.4.5.

    OS: Windows 7, SP1, latest MSFT updates.
    WoW Classic:

    Is there any other info I can provide to help debug this? Am I the only one who’s having this issue? Is the installer expecting _retail and _classic to be in the same directory?

    As a I test I also tried 1.4.3 on my laptop (downloaded from the 1.4.4 link on the site but it shows 1.4.3 when run). It installed properly but didn’t auto-update to 1.4.4 automatically. I do have “Automatically install guide updates” enabled.