• This topic has 2 replies, 2 voices, and was last updated 2 years ago by Ozzi.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #165120
    gshillitani
    Participant
      While using the training dummies in Orgrimmar in the Valley of Honor.
      Date: 2022-03-24 15:54:05

      ID: 1
      Error occured in: Global
      Count: 1
      Message: ..AddOnsDugisGuideViewerZUtil.lua line 289:
         ..AddOnsDugisGuideViewerZarrow.lua line 2538:
         attempt to index local ‘point’ (a nil value)

      [string “@..AddOnsDugisGuideViewerZarrow.lua”] line 2538:
         in function <..AddOnsDugisGuideViewerZarrow.lua:2533>
      [string “@..AddOnsDugisGuideViewerZarrow.lua”] line 2555:
         in function <..AddOnsDugisGuideViewerZarrow.lua:2543>

      Debug:
         [string “=[C]”]: ?
         [string “=[C]”]: ?
         [string “@DugisGuideViewerZUtil.lua”]:289:
            DugisGuideViewerZUtil.lua:253
         [string “@DugisGuideViewerZUtil.lua”]:941:
            DugisGuideViewerZUtil.lua:934
      Locals:

      AddOns:
        Swatter, v9.1.BETA.5.3 (OneMawTime)
        AddonFactory, v9.2.001
        Altoholic, v9.2.001
        Atlas, vv1.50.04
        AtlasBattleforAzeroth, vv1.50.03
        AtlasCataclysm, vv1.50.00
        AtlasClassOrderHalls, vv1.50.00
        AtlasDungeonLocs, vv1.50.02
        AtlasLegion, vv1.50.01
        AtlasMistsofPandaria, vv1.50.00
        AtlasScenarios, vv1.44.00
        AtlasTransportation, vv1.50.06
        AtlasWarlordsofDraenor, vv1.50.00
        AtlasWorldEvents, vv3.29
        AtlasWrathoftheLichKing, vv1.50.00
        AtlasLoot, vv8.13.01
        AtlasLootBattleforAzeroth, vv8.13.01
        AtlasLootBurningCrusade, vv8.13.01
        AtlasLootButton, vv1.12
        AtlasLootCataclysm, vv8.13.01
        AtlasLootClasses, vv3.1
        AtlasLootClassic, vv8.13.01
        AtlasLootLegion, vv8.13.01
        AtlasLootMistsofPandaria, vv8.13.01
        AtlasLootWarlordsofDraenor, vv8.13.01
        AtlasLootWrathoftheLichKing, vv8.13.01
        AtlasMajorCitiesEnhanced, vv1.16
        Auctioneer, v9.1.BETA.5.3 (OneMawTime)
        AuctioneerStatsOverTime, v9.1.BETA.5.3 (OneMawTime)
        AuctioneerUtilDealFinder, v9.1.BETA.5.3 (OneMawTime)
        AuctioneerUtilValuer, v9.1.BETA.5.3 (OneMawTime)
        BagBrother, v
        Bagnon, v9.1.5
        BiggerComboPoints, v
        DataStore, v2022.03.14
        DataStoreAchievements, v9.2.001
        DataStoreAgenda, v9.2.001
        DataStoreAuctions, v9.2.001
        DataStoreCharacters, v2022.03.14
        DataStoreContainers, v9.2.001
        DataStoreCrafts, v9.2.001
        DataStoreCurrencies, v9.2.001
        DataStoreGarrisons, v9.2.001
        DataStoreInventory, v9.2.001
        DataStoreMails, v2022.03.14
        DataStorePets, v9.2.001
        DataStoreQuests, v9.2.001
        DataStoreReputations, v9.2.001
        DataStoreSpells, v2022.03.14
        DataStoreStats, v9.2.001
        DataStoreTalents, v9.2.001
        DBMCore, v489cf2a
        DBMStatusBarTimers, v489cf2a
        DBMVPVEM, v81c3e41
        Details, v
        DetailsEncounterDetails, v
        DetailsRaidCheck, v
        DetailsStreamer, v
        DetailsTinyThreat, v
        DetailsVanguard, v
        DugisGuideViewerZ, v8.9991
        ElvUI, v12.72
        ElvUIBenikUI, v4.15
        ElvUILocPlus, v2.63
        ElvUINutsAndBolts, v1.30
        ElvUISLE, v4.36
        Enchantrix, v9.1.BETA.5.3 (OneMawTime)
        EnchantrixBarker, v9.1.BETA.5.3 (OneMawTime)
        GatherMate2, v1.47.1
        GTFO, v4.66.4
        HandyNotes, vv1.6.5
        HandyNotesBattleForAzeroth, v9
        HandyNotesBattleForAzerothTreasures, vv21
        HandyNotesBrokenShore, vv1.47
        HandyNotesDailyQuestSpots, v1.0.0
        HandyNotesLegionClassOrderHalls, vv1.46
        HandyNotesLegionMagePortals, v1.7
        HandyNotesLegionTreasures, vv24
        HandyNotesOribos, vv16
        HandyNotesShadowlands, v46
        HandyNotesShadowlandsTreasures, vv56
        HandyNotesSpringfurAlpaca, v1.03
        HandyNotesWorldMapButton, v90105.05-Retail
        Hekili, vv9.2.0-1.0.12
        Informant, v9.1.BETA.5.3 (OneMawTime)
        KuiMedia, v
        KuiNameplates, v2.27.3a
        KuiNameplatesCore, v
        Mapster, v1.9.6
        MaxDps, v9.1.5
        MaxDpsHunter, v9.0.2.1
        MoveToolTip, v1.0.6
        MyAlliedRaces, v2.0.1.3
        MyPathfinder, v3.0.0.1
        Postal, vv3.7.8
        SlideBar, v9.1.BETA.5.3 (OneMawTime)
        SpeedyAutoLoot, v2.1.8
        Stubby, v9.1.BETA.5.3 (OneMawTime)
        TomCats, v2.4.6
        TradeSkillMaster, vv4.11.24
        TradeSkillMasterAppHelper, vv4.0.19
        WorldQuestsList, v104
        WorldQuestTab, v9.0.08.2
        WorldQuestTracker, v
        BlizRuntimeLib_enUS v9.2.0.90200 <none>
        (ck=c26)

      #170421
      Ozzi
      Participant
        There are a lot of addons in that lua error that can conflict with each other, for starters, have you tried with all addons disabled except Dugiguides?
        Is there other triggers other than training dummies?
        #170425
        Ozzi
        Participant

          @Dugi I got the same error

          1x DugisGuideViewerZUtil.lua:289: DugisGuideViewerZarrow.lua:2538: attempt to index local 'point' (a nil value)

          [string "@DugisGuideViewerZarrow.lua"]:2538: in function <DugisGuideViewerZarrow.lua:2533>
          [string "@DugisGuideViewerZarrow.lua"]:2555: in function <DugisGuideViewerZarrow.lua:2543>

          [string "=[C]"]: ?
          [string "@DugisGuideViewerZUtil.lua"]:289: in function <DugisGuideViewerZUtil.lua:253>
          [string "@DugisGuideViewerZUtil.lua"]:941: in function <DugisGuideViewerZUtil.lua:934>

          Locals:
          (*temporary) = false
          (*temporary) = "DugisGuideViewerZarrow.lua:2538: attempt to index local 'point' (a nil value)

          [string "@DugisGuideViewerZarrow.lua"]:2538: in function <DugisGuideViewerZarrow.lua:2533>
          [string "@DugisGuideViewerZarrow.lua"]:2555: in function <DugisGuideViewerZarrow.lua:2543>
          "

          However, my Shadow Priest and Beast Mastery Hunter didn’t get this error.
          Triggered during quest Collection Day in Ardenweald (Threads of Fate) leveling, currently level 54.

          I’ll try again with just dugiguides enabled this time.
          -edit-
          Okay I think I resolved it, however, the solution will reset all settings in World of Warcraft.
          Disable all addons except DugiGuides.

          First I typed in /console cvar_reset
          Then followed with /console cvar_default
          Next is important, log off the character and log back in.

          Doing
          so will make you spawn at the nearest major city, in my case was
          Oribos, apart from my recent location “Ardenweald – Tirna Vaal”

          This may still need to be checked, just incase. Who knows the steps above may not have “fixed” the issue.

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.