• This topic has 26 replies, 16 voices, and was last updated 5 years ago by Dugi.
Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #163948
    Dugi
    Keymaster

      [{“insert”:”Since our server updates older version of the installer will likely fail, make sure you “},{“attributes”:{“link”:”https://www.dugiguides.com/dgmembers/”},”insert”:”download the latest version from the members area”},{“insert”:” n”},{“attributes”:{“link”:”https://www.dugiguides.com/dgmembers/”},”insert”:”Click here to download”},{“insert”:”ncurrently versions Windows 1.4.3 and Mac 1.2.8n”}]

      #165518
      katburke
      Participant

        i installed the Mac 1.2.8 version and it is still not working, im receiving an error everytime i try to open it. are you aware of any bugs with this?

        #165519
        Dugi
        Keymaster

          hi can you post the error, I tested the mac version and it seems to work fine

          #165520
          meralissa
          Participant

            New installer isn’t working.  Tries to download and install the new version of the guides and then just closes without giving you the play button.  It’s saying the version of the guides is “201904(”  . I have the windows version of the installer.

            #165521
            henniie
            Participant

              When you start DugiGuide_1.2.8 this message pops up:

              “An updated version 2019-04-05 10:36am API(v5) nobody 195.181.152.38 macVersion()

              1.2.8 of Dugi Installer is available. Would you like to download?”

              NO — YES

              When i clicked YES: the installer crashed. “please contact support if it occure again”

              When i clicked NO my DugiGuide_1.2.8 opened, and I could click the update button myself – and it worked just fine.
              Restarted – and well, the same message as above shows up.

              Also: in the “members” box, the box to the left has some issues:

              2019-04-05 10:36am API(v5) nobody 195.181.152.38 dlCheckUser() 2019-04-05 10:36am API(v5) nobody 195.181.152.38 api_check_user( member=henniie ) aMember hash match Welcome, henniie!

              #165522

              Installer 1.4.3 not working

              Finds new version, click on Update and DugisGuideViewerZ folder gets deleted from Addons folder

              Tried manual installation and can only see trial guides even though the DugiGuide ViewerZ folder contains all of my guides etc.

              #165523
              thegame2427
              Participant

                Addon with 1.4.3 stopped working also.  I open the installer guide and it says no addon present.  Then starts to download a 201904.. I can’t see the rest.

                #165524
                bailey
                Participant

                  I have tried to use my installer it is saying the version of the guides is “201904”.  It starts to add update then  just closes. Unable to even open the settings.

                  #165525

                  I’m getting similar error as henniie. I have download from the site, unzipped and moved to /Applications. 

                  #165526

                  Same for me. After hitting “YES” to upgrade to newest version, I get this message:

                  #165527

                  all gone pete tong since web page update

                  #165528

                  Still issues

                  #165529
                  meralissa
                  Participant

                    I downloaded the manual version and it works fine in game.  Make sure you’re logged in to your Dugi account when you download it.  Just don’t try to start the game with the installer because it will delete the guides if you’re using windows version.

                    #165530

                    tried that to….. and despite showing my name and correct password it still fails. 

                    #165531

                    My installer also failed I had to delete guide and do a manual install and start game without clicking installer.

                  Viewing 15 posts - 1 through 15 (of 27 total)
                  • You must be logged in to reply to this topic.