Dugi Guides™ | World of Warcraft Leveling Guides © 2010 – 2024 Forums General I can’t figure out how to get guide to “Use TomTom Arrow” (oh and a bug found…)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #165082

    I have both the guide and tomtom installed…  in “Classic Era”  (season of mastery)

    Does that feature actually work at all?

    Also, perhaps a bug…  If I turn off the checkmark for “Merge With Dugi Arrow” on the Dugi Zone Map setting page, occasionally the arrow position on my screen changes to be under the zone map… I can’t seem to keep them both and the arrow where I want it…

    #169437
    elkun
    Participant

      I’ve had this same bug for a while. I’ve tracked it down to occurring after I zone with my hearthstone or enter a dungeon or something like that. I’m using the original arrow and not the new navigation clock around my character.

      I always just move the map, rest the arrow’s position and move the map back.

      #169438
      Dugi
      Keymaster

        we’ll need to add this feature back in, we’re looking into it

        #169443
        Hello. I just re-installed WOW (regular-not classic) and Dugi Guides 8.984.
        I
        am not seeing the old TomTom arrow at the top anymore. Also, I can’t
        see where to set the cool sounds for completed quests, etc. . . Am I
        missing, or not seeing something?

        Thank you!

        #169444
        Dugi
        Keymaster

          hi sorry for late reply and hope you had a good christmas

          it’s still there go to the dugi arrow settings > untick icon arrow for the tomtom style arrow 

          and under dugi quests settings you should have option to enable quest complete

        Viewing 5 posts - 1 through 5 (of 5 total)
        • You must be logged in to reply to this topic.