Dugi Guides™ | World of Warcraft Leveling Guides © 2010 – 2024 Forums General How to disable automatically selecting a gear item?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #165156

      I was handing in a quest, but with clicking too fast I pressed complete quest before choosing an item but it seems the addon has selected an item for me. How do I turn this off? I dont mind seeing a coin / green arrow for upgrades etc, but I dont want it to select automatically…


        Happend once again this time i missed out on a very good quest item. Is this addon trolling or something? Atleast have a clear option to not have quests select automatically

          Have you tried with just DugiGuides enabled, and all other addons disabled?

          Once you have just DugiGuides running solo, try a few quests, and eventually enable one addon at a time until you see the issue, whatever addon it is, look through the configs/settings for that addon.
          The following addons are a few that I know of that highlight / select quest rewards.
          ElvUI (General > Quests | Uncheck Mark Quest Reward.)
          MerathilisUI (Miscellaneous > Quest | Uncheck Highest Quest Reward.)
          WindTools (Quest > Turn In > Reward | Uncheck Select Reward or Uncheck Enable.)
          There are two conditions within DugiGudies, however they aren’t “selecting”.
          Settings for Dugi Gudies > Gear Scoring > Loot Suggestion Priority. This is responsible to providing upgrades (Green arrow, Yellow arrow, Orange arrow etc.) and Gold coin icons on highest vendor price.
          They are “Active Talent Specialization” & “Highest Vendor Price”. I suggest to tinker with them, if the previous suggestion does not resolve this issue.
        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.