Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #164726

    I’m having issues with the Dugi Guide since the last wow update on Tuesday October 29. My Dugi guide is up to date.

    When I logged into WoW (retail), the Dugi guide does not load like it usually does, while giving me the step by step Quest line, I do not have the Dugi top central mini map with ant trail, I do not have the arrow below it that point towards the quest, nor do I get the step by step instructions on the right hand side, I do see the guide on the right hand side, Quests below, but the instruction of what I am to do is not there, it give me the name of the quest and who to see that’s it, it’s like everything has been stripped down to bare minimum info, no arrow available to point nor can I get it to load when I click on the dot beside the quest, the only thing that shows up is the mini map at the top right corner, witch has the ant trail and one arrow that point towards the quest to give a rough idea of where I”m heading (I think it’s part of the normal wow interface).

    I tried to reset and reload, does not fix the issue, if I click on the icon that appears over the Guide ad the right hand side, I get a text that says “Dugi guide loading” but it only last a fraction of a second, again, the guide does not load as it usually does.

    I could use some help fixing this please?



    I tried to post a Pict from my desktop, but it doesn’t work, I select the image (also tried to drag and drop), I see a blue progression bar at the top of the text box, when it’s complete (seems to be) it doesn’t to attach to the post, could you tell how to go about it


      Not really sure what you mean, can you post a screenshot. 

      1. Try testing with only Dugi enabled 

      2. Click on the DG icon make sure it’s Gold in color, if you use the Twitch installer make sure you set Dugi Questing Essential on ignore and install only with Dugi installer 

      3. Try typing /dugi fix and select yes to reload 

      to post image try using this button 


        I am also running into the same issue.


        Hi Dugi, and that you for the reply.

        I have tried to post screenshots as you show but it had not work, figured it out just the image must have been to large, so I resized it to 2400 pixels wide.

        That said, here is a fist screen shot showing the issue I was having with the Dugi guide not loading correctly, it’s missing the direction arrow and mini map at the top centre, plus all the instructions as to witch quest to chose, witch order to chose them, what to do next.

        I’m also having issue staying logged in, as the Forum keeps asking me to sign in even though it shows me signed in at the top right corner of the Forum.


        Here is another screenshot, again with out the guide loading correctly


        Last screenshot, I followed your instruction, and this option corrected the issue 3. Try typing /dugi fix and select yes to reload, as you can see, the direction arrow is back at the top centre of the screen, so is the mini map and all direction for the guide.



          ok it looks like its working for you now? 


          Hi Dugi, I was missing the arrow and mini map at the top of the screen.

          /dugi reset fixed the arrow problem but still didn’t see the map so I tried

          /dugi fix and reloaded UI but I still can’t see the map

          I removed all addons except Dugi Guide

          Any suggestions?

          Thank you


            The Zone map by default doesn’t work at close range, try placing a waypoint further away or change the settings in the arrow section 


            Dugi, I see the map now

          Viewing 12 posts - 1 through 12 (of 12 total)
          • You must be logged in to reply to this topic.