Dugi Guides™ | World of Warcraft Leveling Guides © 2010 – 2024 Forums Troubleshooting Disconnect and lag causing questing issues for new character

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #163960

    Hello, 
    have a few things id like to ask.

    1 after creating a new character I’m having disconnect errors at random, even when im setting on the character selection screen. 

    2 during questing and no particular quest when using the guide it will not accept the quest or reward and actually seem to lag the game to the point ive got to alt tab and close wow manually then the character is stuck in the game and cannot access that character for quite some time.

    3 when said event happens on number 2 after regaining control of the character again I still cannot accept that quest or reward hitting the accept button will start the lag instantly and start the process all over again which ends in me deleting the character cant even send mail. 

    4 all of this has been tested with vanilla wow UI with no addons other then this guide. not to mention a fresh windows install and all updated drivers and a fresh install of wow. this has been on 4 different hard drives 2 standard hdd and 2 nvme drives. 

    5 non related to issue, noticed choosing a troll to play a druid the quest to acquire a free flight to the next town is not an option in the game anymore however the log in the guide has me take a free flight, what actually should happen is I take the free ride on the wolf a few yards away. 

    6 after I take said side anyways and the guide tells me to get the quest for meats for orgrimmar it then says ride to orgrimmar when it actually should be take a flight. 

    ive not made it to far past this section of quests because of the number 2 at this point so I cannot comment any further. hopefully someone has some insight on what’s happening. internet is rock stable and on a wired connection computer system never gives me any issues on other games just wow.

    also ive tried running without the guide and it does not seem to have any issues at all. 

    Thanks for your help    

    #170715
    Ozzi
    Participant

      Okay lets tackle one thing at a time, Latency / internet stability would be the primary concern here.
      What security programs do you use? if you aren’t using any third party apart from Microsoft, then Windows Defender will be the point of interest here.

      Oh which windows are you using? Windows 10?
      Have you tired to turn off the windows firewall?
      You said that you are on a wired connection, how long is the cable? between the modem/router and the back of your computer/laptop?
      I can’t give you all answers at this point as the above questions need to be answered so I can best help you.
      #170712
      Ozzi
      Participant
        Here’s a check list

        • Turn Modem off for 10 – 20 seconds
        • Reduce the amount of connected devices
        • Turn Modem back on.
        • Check the network cable, if you have another cable, try that temporarily.
        • Turn the Firewall off.
        • Download + Install & Reboot computer. Leatrix Latency Fix
        • I know you said that you have updated drivers. Ensure your motherboard drivers are up to date, downloading drivers from the motherboard manufacturers website e.x. ASUS or MSI or ROG

        Don’t update drivers via Microsoft update, that is a no no, even Microsoft support techs advise not to do that, those drivers are more than likely unsigned and nine times out of ten will be out of date.

        If nothing above helps then call your Internet Service Provider tell them about the latency and connection issues that you are experiencing, they should do tests on their end and test your line.
        Another thing you can do is follow this article
        Follow their instructions.
        As far as guide pointing to wrong locations, can you please disclose which guide this is so that we can update it, Blizzard likes to make loads of changes to the game.
        I really hope that we find and fix this high latency issue, this sort of thing is really frustrating. I have been there a few times.
        #165578
        Dugi
        Keymaster
          1 after creating a new character I’m having disconnect errors at random, even when im setting on the character selection screen. 

          This is really weird that you getting disconnected at the character selection screen. 

          This can’t be an addon issue because addons are not loaded yet in the selection screen. It is likely a problem with your connection. 

          Try disabling any Security anti virus /anti malware type software they are often the culprit with connection issue. 

          #165583

          Hello, and thank you for the quick replies. Running windows 10 pro, Alienware aurora r7 tower, 8700k cpu, gtx1080ti gpu, 32gig ram, currently western digital ***** nvme v2 drive, windows defender antivirus no aftermarket anything, all drivers are directly from dell, network card is killer network e2500 5′ cat6e cable from pc to netgear r8000 router and a 3′ cat6e to Motorola modem I purchased, 200mbps connection down 15 up, 

          I have tried to disable the firewall nor the antivirus, but has stated I do not experience this issue on other games 

          #165584
          Dugi
          Keymaster

            Your computer spec is not really relevant, I have never come across hardware issue with addons. 

            can you confirm that you are using the latest version of the addon, 8.709, check in the addons menu and don’t rely on the installer. 

            #165585

            I will look and see what I can find and get back to you 

            #165586

            says build 8.709, question what does the memory settings button do exactly ive never used it 

            #165587

            well I made a troll and on the first island made it to the point where I would accept a quest called young a vicious the guide opened the quest giver and did not accept the quest I cannot accept the quest nor log out of the game like I stated before. I have to manually shut wow down by right clicking the wow icon and close the game and wait a while till the game releases my character from the server and it will like before when ill never be able to accept that quest it will just do the same thing over and over till I delete the character and start over at which point it may not do this till im level 28 or 32 or when ever it decides to do it. 

            #165588

            also I have to ask does screen size matter. I do know that some game clients are effected by screen size and will not function normally on this resolution for instance the origin client does not like the resolution of this monitor and I have to run it very small in size to get it to run properly. but ive not ran into a game that was affected by this my resolution is 3440×1440 

            #165589

            well I have fixed it.It would appear this issue is actually caused by the killer networking software here is the article and fix for this issue

            https://us.forums.blizzard.com/en/wow/t/error-51900319-problems/77203

            I do appreciate the quick responses that I have received during this frustrating problem and I do hope this help others that may be having the same issues. 

            I will however keep you posted on the guide issues with the questing path not displaying the proper quest and such. 

            thanks again 

            #170705
            Ozzi
            Participant

              Yeah, I was suspecting something like that, I have had a similar scenario with gamefirst v1.5 or v2.0 (at the time) and aisuie3 for ASUS ROG mobo’s. Glad that you have this resolved ;)

              #165590
              Dugi
              Keymaster

                great to hear, thank you for sharing the solution, I never heard of anyone having problems like that before. 

                #165591

                Again thanks for both of your help. Its hard to find someone willing to provide assistance these days in any situation. I will continue to keep in touch with actual guide issues I plan on doing an entire guided playthrough from 1-120 on a troll druid now, I will post issues has I go. 

                #165594

                If you have and old virgin media Hub  and you have its wifi on either 2.4 or 5ghz, I found that it causes disconnections. Lucky I have a wifi router purely for wifi and the hub for the ability to get on line, so I switch the wifi off on the hub and don’t suffer from any disconnects. If you need your wifi on on the hub I suggest you contact virgin to upgrade your router

              Viewing 15 posts - 1 through 15 (of 15 total)
              • You must be logged in to reply to this topic.