Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #164168

      Hi Dugi,

      After updating your Classic guide to 1.013, i’m having a really nasty in-game issue.  Whenever your add-on is active, my framerate slowly drops from 60FPS to eventually 11FPS.  I used process of elimination to confirm that it was the Dugi addon causing the issue.  Doing a /reload brings me back to 60FPS for a few minutes before the game becomes unplayable again.   I had no issues with previous versions of the guide.  Is anyone else having this problem?


        This fix should work. Can you try deleting all your macros (back it up into a text file) and test without macros then add it again. 

        can you tell us the macros that you’re using as well. 


          Thanks Dugi.  That was it.  I only had one macro that I was messing with but it didn’t do what I wanted.  I think it was /castsequence blink reset=15 or something like that.  I was trying to get my blink spell to automatically cast itself every 15 seconds.  I deleted the macro and things are looking much better.  Thanks again!

            I’m having the same problem.
            It drops from 144 to 50 after 30sec.
            No other addons.
            Clean install with clean WTF folder.
            My macro is:
            /castsequence reset=target Hunter’s Mark, Arcane Shot(Rank 3), Serpent Sting(Rank 3), Arcane Shot(Rank 2), Arcane Shot(Rank 3), Arcane Shot(Rank 3), Arcane Shot(Rank 3)
            Can you help me?
            I can live without Dugi but I can not live without my rotation macro :D

              I think you just need to delete it “/reload ui” and then make it again. Not sure.


                still quite a mysterious bug because I still can’t replicate it after using various macros. 

                can you try going Game Menu > System > Advanced  and disable Max Background FPS 

                Its possible that the game can bug out and thinks that it’s in background mode and force lower fps 

              Viewing 6 posts - 1 through 6 (of 6 total)
              • You must be logged in to reply to this topic.