• This topic has 8 replies, 3 voices, and was last updated 2 years ago by Ozzi.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #165126

      I have installed Dugi correctly several times now, and though it does work in-game, the installer always says it cannot find the install path. Like I said, the addon still works fine, but it is a bit confusing. As a side note, and the issue may be unrelated, but every time I update the mod, my WoW gets stuck updating in the Bnet app. I have tried the fix where you delete the Battlenet folder, but it doesnt seem to help. 

        This does not sound normal, especially when you say that if the addon was updated bnet updates, this also might be a coincidence. Nevertheless, can you please provide a screen shot of the issues you are experiencing so that we have a better idea what the issue is and know where to start etc.


            These were all taken within 3 minutes of each other

              Have you tried to click Auto Detect Paths button? If so, what happens?
              I used to have issues with the bnet launcher in the past, my experience was a corrupt drive / folder permissions. I suggest to run Error check on the drive that contains addon + wow installation, and ensure that bnet app is completely closed and not running, and the same with the dugi installer.
              When they are not running right click on the drive/s and select Properties, then click the Tools tab and click Check button under Error Checking.
              Click Scan drive, and allow it to scan the drive, if it found errors allow it to attempt to repair them, else, click the close button.
              While the game updates in the battle.net app, does it eventually get to 100% to be able to play?

                Okay, if the above doesn’t work, let’s fixate on one thing at a time, In the battle.net app click on the gear cog next to the Install/Play/Updating button and select the Scan and Repair option.
                Allow it to scan, it will scan the whole installation and attempt to repair any corrupt file/s and re-download them if necessary.

                If that doesn’t work; close off Battle.net entirely so that it’s not running in the background. Delete the Cache folder within World of Warcraft_retail_, this will cause Battle.net app to update, once it finishes try to play the game.

                Next, we will look at DugiGuides Installer, load up the installer and click on Settings. Next, click on the Repair button.
                Warning: this will remove all settings and completely resets the addon to its default settings across all characters.

                If the suggestions don’t work for the Battle.net app then you might have to create a ticket with Blizzard.
                Click the Battle.net Menu logo, top left corner of the battle.net app, click My Account, Click Support top right of the web browser window that opens, click on the Technical option, click the Contact Support, type the issue you’re experiencing with Battle.net where it keeps updating whenever you update/install addons etc.


                I’m also having this problem if anyone has found a solution

                  Hi ghostchanter@hotmail.com, what are your problems? please specify them, even if they are the same as the op.

                    Cannot find install path

                    You can at this point check your Anti-Virus software program, you will need to reflect to their guidelines on how to add ‘DugiGuides_1.5.2.exe’ to your exclusions list and or allowed applications list.
                    Once you excluded Dugi Gudies Installer, open up DG Installer, click on Settings.
                    Click the Auto Detect Paths button.

                    The paths should look like this:
                    Retail: C:Program Files (x86)World of Warcraft_retail_
                    TBC: C:Program Files (x86)World of Warcraft_classic_
                    Classic Era: C:Program Files (x86)World of Warcraft_classic_era_

                    Battle.net app keeps updating but doesn’t

                    This can be due to a corrupt folder or file. To verify this, close Battle.net app and ensure it’s not running in the Task Manager, if the icon is there, right click it and select Exit.

                    It’s suggested to use Defraggler, it’s free and it automatically changes the Defragment to Trim if it’s an SSD. you can download it here https://www.ccleaner.com/defraggler/download/standard

                    Open Defraggler and click on the drive that contains World of Warcraft and then click on Defrag/Optimize button that appears on the bottom.

                    Next, we will do an Error Check while Battle.net app is not running. In File Explorer right-click on the drive that contains World of Warcraft and choose Properties and then click on Tools tab. Under Error Checking click on the Check button, then click on Scan drive. Wait out the scanning process. Fix errors or click Close.

                    At this point, it’s best to restart the computer.
                    Once restarted, open up the Battle.net app and click on the gear cog adjacent to Start/Update button for World of Warcraft and select option Scan and Repair, accept any UAC prompts asking for admin rights, it should start updating again.
                    If it still does not update, then it’s out of our scope and you should create support ticket with Blizzard.

                  Viewing 9 posts - 1 through 9 (of 9 total)
                  • You must be logged in to reply to this topic.