Can you please ensure that you have the latest version.
    If the problem persists, can you please try typing /dugi fix
    Ensure that the Icon Arrow is disabled by going in to the Settings > Dugi Arrow and then uncheck Icon Arrow.
    If none of the above helped, perhaps you can help us by providing a screenshot and or a short video of this occurring and try to demonstrate how to replicate the issue.