#169785
larcen007
Participant

    Ok, I found a fix that worked for me. When you have the DugiGuides Installer 1.5.2 open, click on the “settings” button on the bottom left, then click to ignore classic.

    In my settings, I have the same path for classic era and TBC, but I noticed that when I ignored one or the other, the guides being installed into the addon folder changed. And the guides being installed when using TBC and ignoring classic era seen to be perfect. 

    Good luck!