Using 8.937. Only Dugi Enabled.  The Objective Tracker Moves slightly after every reload/login.  Usually just up a few, but those movements add up.  Sometimes it’ll be several pixels the other direction.  The arrow/target frames seem to behaving.

    I have tried Locking the Frame, Unlocking the Frame.  Same.  I have tried using MoveAnything to override Dugi handling of anchors, but that causes some frames to not appear at all.

    This is something fairly  minor but annoying enough to be irritating.   Disabling small frame anchoring is also not an option — your addon completely removes Elvui ability to move the tracker. So even if you turn Dugi off, the tracker is stuck it it’s default position.

    You can’t use multiple addons to control the objective frame you have to chose one or the other. If you want to use moveanything then you need to disable all Objective Tracker modification with Dugi or vice versa.  

    Disable Anchored Frame mode and Objective Tracker Frame with Dugi to resolve any conflict with other addon that modify Obj Tracker position. 

    if you want to use Dugi feature then you have to disable MoveAnything  modification of Obj Tracker and use Dugi to move the Tracker.