#168058
djleo305
Participant

    try playing with turning on or off the settings in Questing the “Auto track local quests” or on display the settings “automatic quest matching”