ekrazos said:

    Have you try /dugi repair ?

    In Settings>Dugi arrow did you have the option Use Carbonite Arrow checked ? 

    I tried, but no luck. Yes, but this option is enabled by default and I can’t do anything with it.

    And there is another issue I never pay attention before – Dugi zone map settings. I can simply turn off all settings in this tab and nothing will change.