Thank you for your prompt attention. As I have already stated, I narrowed the problem down to two addons. When I used either one on its own, the problem goes away. I then tried Dugi with EVERY one of my other add-ons, one by one, to see if there was a conflict. I deliberately left ElvUI until last, at which point the problem reappeared.

    As also stated, I know that this means ElvUI could be at fault – and based on what you have said, I will post my problem (and your response) to the ElvUI support pages now, as well – but given that ElvUI does not have any option to move or remove anything from the bags (other than auto-vendor greys) but Dugi does with Dugi Smart Sets.

    All that being said, I have just installed your recent update to Dugi (there may or may not be one for ElvUI but, as it is done through it’s own client, I haven’t checked yet,) re-tried it, and the problem – after five hours of gameplay – appears to have disappeared! Whether you did it knowingly or not, thank you and thank you also for always keeping Dugi updated all this time!