Dugi said:

    l1ttl3b33 said:

    Just purchased the guide and I’m experiencing the same issue. 

    as above, delete all your macros and re-add them after testing

    also try going to Game Menu > System > Advanced > Untick maximum background fps 

    Can confirm that it worked, thanks. 

    Edit. After few mins, FPS dropped again. I’m losing around 30 FPS.