• This topic has 11 replies, 2 voices, and was last updated 5 years ago by Dugi.
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #163981
    Dugi
    Keymaster
      Build 8.721 
      Dugi Addon 

      • Fixed Nameplates tracking alignment 
      • Fixed Model viewer bug 
      • Fixed clear guide to not clear “Recent Guide” list
      • Fixed achievement detection
      #165680

      I am having issues with the addon highly taxing my system  I run 100+ fps without the addon enabled,  But as soon as I enable dugi’s  my frames drop way down to under 10.

      #165681
      Dugi
      Keymaster

        mtndew said:

        I am having issues with the addon highly taxing my system  I run 100+ fps without the addon enabled,  But as soon as I enable dugi’s  my frames drop way down to under 10.

        It might be a conflict with another addon, can you try testing with only Dugi enabled. 

        can you try testing with a brand new character. 

        If you can provide step by step on how to replicate the issue we should be able to fix it 

        #165683

        Okay lets see. 
        I did a experiment with a lvl 1 orc.  ran from starting point all the way to org.  started with just dugiviewer enabled,  I was not getting any fluctuation so I enabled each addon I always have active one by one along the way. Memory use of Dugis at start was 35.19MB with 160+ fps and standing in Org at the end with all addons running dugis running 39.59MB 110fps.

        Next experiment I used lvl 112 mage alliance.  Started in Boralus took boat to Anglepoint Wharf just Dugis running started around 39 to 40.89MB 160+ fps along the boat ride the MB kept climbing even after arriving and standing on the dock  memory continues to rise as I type this out  I am at 222MB atm still climbing down to 15fps.  Repeat just Dugis enabled.

        #165685
        Dugi
        Keymaster

          mtndew said:
          Next experiment I used lvl 112 mage alliance.  Started in Boralus took boat to Anglepoint Wharf just Dugis running started around 39 to 40.89MB 160+ fps along the boat ride the MB kept climbing even after arriving and standing on the dock  memory continues to rise as I type this out  I am at 222MB atm still climbing down to 15fps.  Repeat just Dugis enabled.

          Do you have any guide loaded or anything? 

          #165686

          Yes, have the Leveling -> Bfa -> Drustvar guide.  Also tried in Legion with the Legion -> Leveling -> Class campaign. Flew from Dalaran to Thunder Totem.

          I did additional experiments  switched to horde mage with horde leveling guide selected did flight, had no problem.  then selected alliance warlock boated from same place to place as I did with the first alliance mage  Boralus to Anglepoint.  no problems.  The only variable I see are the realms. Whisperwind.

          addition  just did a little run around with a lvl 1 on Whisperwind alliance same realm and faction.  I am baffled why I am having trouble on what looks like just this one character. Never put time in playing the others beside doing a travel.  gonna delete all info I have from troubled Character i have throughout my warcraft folder to see if fresh info there helps

          #165687

          I am just totally confused. I deleted character folder. logged onto a different character deleted “profile” in Dugis of mage.  Logged Mage on with no addons… teleported to Stormwind loaded Guide selected starter zone elwynn forest flew ro westfall  Memory usage climbed still

          #165689
          Dugi
          Keymaster

            we though we fixed this a while back. 

            can you confirm that you are using the latest version, check in the addons menu (don’t rely on the installer) 

            #165694

            Dugis  8.721

            It is so strange  I have tried different characters, with no problems.  I even tried a trial character that i could start at level 110 of the same race on the same realm. no problem.  Tested my troubled running wow from a different directory.  e:  instead of c:.  still problem  so I tried a character of the same class and faction but was lower level and had a BfA leveling guide selected no problem.  Troubled character really does not matter which one  is loaded.

            115 VE mage – whisperwind  PROBLEM 

            trial 110 VE priest whisperwind – no problem seen 

            1 orc warriar – Aegwynn     no problems seen 
            116 orc mage, 115 VE lock  – Andorhal     no problems seen
            31 NE mage – greymane     no problems seen

            Just used daughters computer DLed wow update and installed dugi.  tested same

            #165697
            Dugi
            Keymaster

              what spec is your VE mage? if you spec your Orc Mage the same does it have the same problem? 

              #165699

              the spec of my mage is both arcane and frost  yes it happen*(ed)* on both.
              I was getting so frustrated that I was doing a lot of research and came across FPS issues in the old forums.  This post right here sounded so familiar to my situation.

              https://www.dugiguides.com/oldforum/showthread.php?8736-FPS-steadily-dropping-from-100-to-20-while-using-dugiguides&p=35948&viewfull=1#post35948

              I had castsequence macros in my character personal list:

              #showtooltip
              /cleartarget [dead]
              /targetenemy [noharm]
              /castsequence reset=target Slow, Arcane Blast, Arcane Blast, Arcane Blast. Arcane Blast, Arcane Barrage, Arcane Missiles

              plus one for frost

              Removed these macros and I am doing ok hitting at the most 41mb usage in previous tested areas

              #165705
              Dugi
              Keymaster

                yes that’s right, I forgot about the macro. we never did discover why some people had success with deleting the macros. 

              Viewing 12 posts - 1 through 12 (of 12 total)
              • You must be logged in to reply to this topic.