Dugi Guides™ | World of Warcraft Leveling Guides © 2010 – 2024 Forums Troubleshooting So many issues with installer and manual install.

  • This topic has 7 replies, 3 voices, and was last updated 5 years ago by Ozzi.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #163958
    lullybee
    Participant

      I’m sorely tempted to say “F it” and stop my subscription. I’ve downloaded the current installer and it’s giving me the “does not have permission” explanation. Same with trying to run as Admin. Does not work. At all. Funny, it “works” with manual install, but only as a “trial” user. Yes, I am logged in when I download the manual installer. This has been going on for at least three weeks, and have no idea what to do. I’ve posted before on the forums and while I was “helped” with suggestions, it did NOT fix the issue. I’d like to get to the bottom of this once and for all.

      #170723
      Ozzi
      Participant
        So sorry to hear that you are getting the “You do not have permission” error, this is not a DugiGuide related issue, however a simple google search will result with this video that may help with resolving the permissions issues
        As far as ending ones sub, that’s entirely up to you.
        It seems the auto installer has issues reported here https://www.dugiguides.com/discussions/#/discussion/14/installer-not-working
        #165559
        lullybee
        Participant

          I could kiss you. The video you provided fixed my “problem.”

          It didn’t occur to me that it wasn’t a Dugi error. I’m feeling endlessly stupid, and I apologize to those whom I may have offended in my arrogance.

          Thank you again. It’s very much appreciated. 

          #165560
          lullybee
          Participant

            Though now the question is, why is my subscription gone? I didn’t actually cancel it, and I paid for March/April. It was billed March 29. If it’s a 30 day sub, I should still have it through April 27/28. Correct?

            (And I really hope I’m not being annoying with all of my “problems.”)

            #170721
            Ozzi
            Participant
              I am glad that the video that I linked helped you :)
              I am not really familiar with the subs, I am on the old school “loyalty”. I guess yes 30 days 28/29 if you look at Feb.
              I’ll notify Dugi, I don’t have access to check your account.
              #165562
              Dugi
              Keymaster

                lullybee said:

                Though now the question is, why is my subscription gone? I didn’t actually cancel it, and I paid for March/April. It was billed March 29. If it’s a 30 day sub, I should still have it through April 27/28. Correct?

                (And I really hope I’m not being annoying with all of my “problems.”)

                Hi lullybee, I have fixed your account, try reinstalling now. 

                #165563
                lullybee
                Participant

                  Again, thank you both for helping my dumb butt out. All is well in my WoW land.

                  Apologies again, as well.

                  I’m going to slink back to my corner now. *hides*

                  #170718
                  Ozzi
                  Participant

                    You are welcome lullybee, no need to hide :)

                  Viewing 8 posts - 1 through 8 (of 8 total)
                  • You must be logged in to reply to this topic.