Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #165104
    Dugi
    Keymaster
      Build 8.990 – Feb 22nd 2021

      Dugi Addon

      • Updates for Patch 9.2
      Achievement Guides
      • New “Explore Zereth Mortis”
      • New “Tales of the Exile”
      • New “Curious Collections” 
      • New “Adventures in Zereth Mortis” 
      • New “Unlocking the Secrets”
      • New “Treasures of Korthia” 
      • New “Explore Korthia” 
      • New “Eternity’s End Questline (60)”
      • New “Reliquary Restoration”
      • New “The Archivists’ Codex” 
      • New “Night Fae Soulshapes”
      • New “Conquering Korthia” 
      • New “Path to Enlightenment Questline (60)”
      #169492
      justinrage
      Participant

        Hi Dugi my installer says i havce 8.990 Current but ”newest is 8.987 but it won’t change to that and i cant seem to find any of thew Zereth mortis stuff

        #169493
        lucien
        Participant

          Hi Dugi, the installer keeps redownloading 8.990 and installing. it doesn’t complete.

          #169494

          mine not downloading yet

          #169495
          zerocool
          Participant

            still showing old version on download

            #169497
            mike810725
            Participant

              yup same thing. keeps downloading over and over in loop mode. Even in game it just spins and says loading 2% no guides or UI

              #169499
              balthazar39
              Participant
                Same thing happenning here.
                #169501

                My installer says I have 8.991 as the current version and 8.987 as the newest.  I looked in my addons folder for the Guide and the 9.2 stuff is there but the in game Guide isn’t accessing them.

                #169504

                Same issue here

                Addon says Current 8.991  Latest 8.987  

                There are no 9.2 guides available or listed in the addon

                #169507
                karpana
                Participant

                  I’ve got 8.991 installed (by doing a reinstall in the installer)
                  and I’m getting this error …

                  Message: InterfaceAddOnsDugisGuideViewerZTaxiData.lua:35182: ‘}’ expected (to close ‘{‘ at line 35180) near ‘”:1970::32.87,69.77:1671::49.55,30.04:qid:64957″‘
                  Time: Tue Feb 22 19:12:54 2022
                  Count: 1
                  Stack: InterfaceAddOnsDugisGuideViewerZTaxiData.lua:35182: ‘}’ expected (to close ‘{‘ at line 35180) near ‘”:1970::32.87,69.77:1671::49.55,30.04:qid:64957″‘
                  [string “=[C]”]: ?
                  Locals: 
                  #169508
                  justinrage
                  Participant

                    Says i have 8.991 and all i see is this 

                    #169509
                    germgel
                    Participant

                       :'( 

                      #169510
                      karpana
                      Participant

                        Says i have 8.991 and all i see is this 

                        That’s the same I see, with the addition of the LUA error I posted above…
                        I suspect these are “one and the same”.

                        #169511
                        justinrage
                        Participant

                          Yea i did everything from deleting wtf folder to uninstalling and reinstalling using installer no idea now just gotta wait for dugi to see what he has to say

                          #169512
                          Dugi
                          Keymaster

                            sorry for the issue everyone please update now to 8.992

                          Viewing 15 posts - 1 through 15 (of 24 total)
                          • You must be logged in to reply to this topic.