Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #164358
    dragonbro
    Participant

      Discovered this morning (10/13/19) that in your Classic Guide the Newest update is reflected as 1.064 but after trying to reload and reinstall; my Current only reflects 1.063.  First time for this happening.  Any help is appreciated. Thanks

      #167091
      icchan841
      Participant

        Indeed can confirm. although the New version 1.064 being recognized by the dugi client, and after showing it does downloading the new version.
        the current version remain 1.063.

        came to the forum to see if it only happens to me.

        #167092

        happened to me this morning…must be the Sunday morning blues……or someone slacking……let the murlocks at him

        #167093

        Same here.

        #167094
        jobar98
        Participant

          Same with me.

          #167095
          chr1zz
          Participant

            I manually install and it’s the same thing…

            #167097

            The TOC file has 1.063 in it instead of 1.064.  Checked the installed version that downloaded and the manual zip version and showing the same thing.

            #167098
            cyberite
            Participant

              I also tried a manual install and it’s not working.  The client keeps trying to update it (unsuccessfully) every time I restart the Dugi Client.

              #167099
              akara
              Participant

                Same here.

                #167102
                Dugi
                Keymaster

                  Sorry about that, should be fixed now

                  #167103
                  icchan841
                  Participant

                    1.065 works. 
                    Thank you Dugi

                  Viewing 11 posts - 1 through 11 (of 11 total)
                  • You must be logged in to reply to this topic.