Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #164766
    haydoz7
    Participant

      As per my last message about having issues with it causing lag, I have added a video. You will see in the top left it brings up a flashing screen, this is what I assume is causing the lag.

      https://www.youtube.com/watch?v=4lkc8vo1woE

      #168430
      Dugi
      Keymaster

        thank you for the video its very helpful, looks like it’s flashing the quest log from the world map for some reason.

        what other addon are you using that changes the world map UI or anything, I see you have lots of addon. 

        can you try to find the combo to replicate this issue and we should be able to fix it 

        #168433
        haydoz7
        Participant

          Hey, I have tried it with no other addons and it is still doing the exact same thing.

          #168455
          Dugi
          Keymaster

            we’re looking into it 

            #168620

            I think I have the same issue, micro-lags whenever I kill a mob

            Edit: I tried disabling other addons but the issue persists, you can see the lag spike @ 00.40
            https://youtu.be/6z-wtYKYGfw
            #168621
            aeons80
            Participant

              Any update for this? It’s started happening for me, disabled all addons except dugi’s and it’s still doing it.

              #168622
              ruppell
              Participant

                aeons80 said:

                Any update for this? It’s started happening for me, disabled all addons except dugi’s and it’s still doing it.

                Same. I just posted a vid link in another discussion.

                #168626
                Dugi
                Keymaster

                  We discovered a bug with the Icon Arrow and we’re still looking into this issue, please update now to 8.941 to fix this issue for now. We will temporarily disable the new Icon Arrow feature it will be back on our next update once the bug is fixed.

                  #168627
                  aeons80
                  Participant

                    looks like the roll back has fixed my issue

                    #168634

                    i have the same issue  bolth on classic and on retail.  its memory leaking… when it tries to count mobs killed display it on the screen. please fix it on classic as well. i can turn off your guide and all the issues go away.

                    #168635
                    Dugi
                    Keymaster

                      waspire said:

                      i have the same issue  bolth on classic and on retail.  its memory leaking… when it tries to count mobs killed display it on the screen. please fix it on classic as well. i can turn off your guide and all the issues go away.

                      we’re not able to replicate this issue on classic 

                      #168639

                      I was having the same problem. My fix was turning off Questie in classic and that seemed to fix it for me. Just for info.

                    Viewing 12 posts - 1 through 12 (of 12 total)
                    • You must be logged in to reply to this topic.