Results 1 to 2 of 2

Thread: [LUA Error] Dwarf_Heritage_of_the_Bronzebeard.lua

  1. #1

    Default [LUA Error] Dwarf_Heritage_of_the_Bronzebeard.lua

    Hi there,


    Getting consistently now since 8.1 the LUA error:
    Error loading
    Interface\AddOns\DugisGuideViewerZ\DugisGuide_Ach_ BFA\Dwarf_Heritage_of_the_Bronzebeard.lua


    Any help on how to remediate? I don't have BfA currently with my account, so not sure if that makes any difference.


    Thanks.

  2. #2
    Administrator Undead Male Warrior
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    6,867

    Default

    sorry about that, latest version should fix this issue now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •