Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: WOW Won't Start

  1. #1
    Junior Member

    Join Date
    Jun 2013
    Posts
    5

    Default WOW Won't Start

    Uninstalled and reinstalled, following all instructions in the current build section. Instead I get message stating "Cannot start the game". Could someone help with this one?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	dugi.jpg 
Views:	17 
Size:	267.5 KB 
ID:	1288  

  2. #2
    Senior Member NightElf Female Warlock

    Join Date
    Jan 2011
    Posts
    551

    Default

    Can you please provide a screenshot of the settings window to show game paths?
    Do you start the game with in Dugi installer?

    Try running the game with in Battle.net app.

    I'll continue with troubleshooting suggestions after I see the requested screenshot/s.
    Last edited by Caluril; 12-29-2018 at 01:03 AM.

  3. #3
    Junior Member Dwarf Male Priest

    Join Date
    Apr 2009
    Posts
    8

    Default Me too

    Quote Originally Posted by lisaintx View Post
    Uninstalled and reinstalled, following all instructions in the current build section. Instead I get message stating "Cannot start the game". Could someone help with this one?
    I've had this problem since the most recent upgrade of Dugi's Guide Installer

  4. #4
    Junior Member Dwarf Male Priest

    Join Date
    Apr 2009
    Posts
    8

    Default

    No problems starting straight from battle. net app

  5. #5
    Senior Member NightElf Female Warlock

    Join Date
    Jan 2011
    Posts
    551

    Default

    I can replicate this.

    1. Open the Dugi Installer 1.4.1, allow it to update if one is available. (installer update & addon update)
    2. Click on the Play button.
      Error will say "Cannot start the game"

    I can confirm that windows version 1.3.9 works.
    https://download.ultimatewowguide.co...ides_1.3.9.exe

    I don't play the game from the Dugi installer anymore, I stopped doing that since the battle.net app was under beta. Considering that when clicked on 'Play' the Battle.net app loads up.
    Last edited by Caluril; 12-29-2018 at 12:57 AM.

  6. #6
    Junior Member

    Join Date
    Jun 2013
    Posts
    5

    Default

    I have been using battle.net, of course. But disconcerting that dugi can't do it. As for settings, they are the same as they have been the last year. Guess the update messed things up a bit. Spoiled and guess I need some cheese with this whine.

  7. #7
    Senior Member NightElf Female Warlock

    Join Date
    Jan 2011
    Posts
    551

    Default

    Quote Originally Posted by lisaintx View Post
    I have been using battle.net, of course. But disconcerting that dugi can't do it. As for settings, they are the same as they have been the last year. Guess the update messed things up a bit. Spoiled and guess I need some cheese with this whine.
    I can understand the frustration that this error has caused, can we calm down a tad and try the Latest version here.
    Last edited by Caluril; 12-29-2018 at 07:45 AM.

  8. #8
    Administrator Undead Male Warrior
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    6,865

    Default

    Sorry looks like the issue is that World of Warcraft Launcher.exe is not inside the \_retail_\ folder

    Try 1.4.2 now

  9. #9
    Senior Member NightElf Female Warlock

    Join Date
    Jan 2011
    Posts
    551

    Default

    Quote Originally Posted by Dugi View Post
    Sorry looks like the issue is that World of Warcraft Launcher.exe is not inside the \_retail_\ folder

    Try 1.4.2 now
    That works now

    I had an issue with antivirus, if yours acts up check this out, it's safe.

  10. #10
    Junior Member Dwarf Male Priest

    Join Date
    Apr 2009
    Posts
    8

    Default Thanks

    Quote Originally Posted by Dugi View Post
    Sorry looks like the issue is that World of Warcraft Launcher.exe is not inside the \_retail_\ folder

    Try 1.4.2 now
    Don't know what you did but it's solved the problem and in next-to-no time


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •